<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<title>The Daily Eastern News :   A taste of Chicago comes to Eastern</title>
<meta name="description" content="The student news site of Eastern Illinois University in Charleston, Illinois." />
<meta name="generator" content="WordPress 4.7.2" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<script type="text/javascript">
var addToHomeConfig = {
	expire: 10000,
	touchIcon: true
};
</script>

<link rel="stylesheet" href="http://www.dailyeasternnews.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
<script type="application/javascript" src="http://www.dailyeasternnews.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="Shortcut Icon" href="http://www.dailyeasternnews.com.php53-10.ord1-1.websitetestlink.com/wp-content/uploads/2014/05/e2.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Daily Eastern News RSS 2.0" href="http://www.dailyeasternnews.com/feed/" />
<link rel="alternate" type="text/xml" title="The Daily Eastern News RSS .92" href="http://www.dailyeasternnews.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Daily Eastern News Atom 0.3" href="http://www.dailyeasternnews.com/feed/atom/" />
<link rel="pingback" href="http://www.dailyeasternnews.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="http://www.dailyeasternnews.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="http://www.dailyeasternnews.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="http://www.dailyeasternnews.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="http://www.dailyeasternnews.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="http://www.dailyeasternnews.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">
$(window).load(function() {
    $('#topstories').flexslider({
		animationSpeed: 666,
    	animationLoop: true,
    	smoothHeight: true,
		slideshowSpeed: 6000,
		slideshow: true,
	 
		animation: "slide",
		direction: "horizontal"
	    });
  });


</script>

<script type="text/javascript" src="http://www.dailyeasternnews.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="http://www.dailyeasternnews.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="http://www.dailyeasternnews.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="http://www.dailyeasternnews.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="http://www.dailyeasternnews.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="http://www.dailyeasternnews.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="http://www.dailyeasternnews.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="http://www.dailyeasternnews.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="http://www.dailyeasternnews.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Eastern News &raquo; A taste of Chicago comes to&nbsp;Eastern Comments Feed" href="http://www.dailyeasternnews.com/2017/02/23/a-taste-of-chicago-comes-to-eastern/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.dailyeasternnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='prettyphoto-css'  href='http://www.dailyeasternnews.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='http://www.dailyeasternnews.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.dailyeasternnews.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.dailyeasternnews.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://www.dailyeasternnews.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.dailyeasternnews.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://www.dailyeasternnews.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://www.dailyeasternnews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-reset-css'  href='http://www.dailyeasternnews.com/wp-content/plugins/my-calendar/css/reset.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='http://www.dailyeasternnews.com/wp-content/plugins/my-calendar/styles/refresh.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.dailyeasternnews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='spu-public-css-css'  href='http://www.dailyeasternnews.com/wp-content/plugins/popups/public/assets/css/public.css?ver=1.7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Sansita+One%7CRaleway%7CRaleway%7CRaleway%7CRoboto%7CRoboto+Condensed%7CFjord+One%7CRaleway%7CRaleway%7CRoboto+Slab%7CGilda+Display&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://www.dailyeasternnews.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.1' type='text/css' media='screen' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-49945470-26', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.dailyeasternnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.dailyeasternnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.dailyeasternnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.dailyeasternnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.dailyeasternnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Local bartenders juggle two&nbsp;jobs' href='http://www.dailyeasternnews.com/2017/02/23/local-bartenders-juggle-two-jobs/' />
<link rel='next' title='CAA drafts vitalization recommendations, approves 2 new&nbsp;majors' href='http://www.dailyeasternnews.com/2017/02/23/caa-drafts-vitalization-recommendations-approves-2-new-majors/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://www.dailyeasternnews.com/?p=150648' />
<link rel="alternate" type="application/json+oembed" href="http://www.dailyeasternnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dailyeasternnews.com%2F2017%2F02%2F23%2Fa-taste-of-chicago-comes-to-eastern%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.dailyeasternnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dailyeasternnews.com%2F2017%2F02%2F23%2Fa-taste-of-chicago-comes-to-eastern%2F&#038;format=xml" />
		<meta name="abstract" content="The student news site of Eastern Illinois University in Charleston, Illinois.">
		<meta name="classification" content="100th Anniversary, Arts and Entertainment, Audio, blogs, blogs/quad-city_blog, blogs/working_mom, celebrity_smack_talk, classads, college_cuisine, Columns, Editorials, election, features, fresh, gallery, Greek Week, greek_week, Homecoming, housing_and_dining_guide, Letter to the Editor, Multimedia, multimedia/podcasts, multimedia/videos, multimedia/videos/featured, multimedia/videos/news, News, news/campus, news/local, news/world, on_the_cheap, online_features/money_and_finance, online_features/pets, online_features/real_estate, online_features/seasonal, online_features/senior_living, online_features/tech_talk_and_innovation, online_features/travel, opinion/columnists, opinion/editorial_cartoons, Opinions, photo_desk, photo_gallery, Showcase, Special Sections, Sports, sports/baseball, sports/basketball, sports/columns, sports/cross_country, sports/football, sports/other_sports, sports/rugby, sports/soccer, sports/volleyball, teach_me_how_to_dominic, The Verge, the_verge, Through the lens, TOPCAT, Uncategorized">
		<meta name="copyright" content="Copyright The Daily Eastern News - All rights Reserved.">
		<meta name="designer" content="School Newspapers Online, Jason Howell">
		<meta name="distribution" content="Global">
		<meta name="language" content="en-US">
		<meta name="publisher" content="The Daily Eastern News">
		<meta name="rating" content="General">
		<meta name="resource-type" content="Document">
		<meta name="revisit-after" content="3">
		<meta name="subject" content="100th Anniversary, Arts and Entertainment, Audio, blogs, blogs/quad-city_blog, blogs/working_mom, celebrity_smack_talk, classads, college_cuisine, Columns, Editorials, election, features, fresh, gallery, Greek Week, greek_week, Homecoming, housing_and_dining_guide, Letter to the Editor, Multimedia, multimedia/podcasts, multimedia/videos, multimedia/videos/featured, multimedia/videos/news, News, news/campus, news/local, news/world, on_the_cheap, online_features/money_and_finance, online_features/pets, online_features/real_estate, online_features/seasonal, online_features/senior_living, online_features/tech_talk_and_innovation, online_features/travel, opinion/columnists, opinion/editorial_cartoons, Opinions, photo_desk, photo_gallery, Showcase, Special Sections, Sports, sports/baseball, sports/basketball, sports/columns, sports/cross_country, sports/football, sports/other_sports, sports/rugby, sports/soccer, sports/volleyball, teach_me_how_to_dominic, The Verge, the_verge, Through the lens, TOPCAT, Uncategorized">
		<meta name="template" content="SNO FLEX">
		<meta property="fb:pages" content="155336537840020" />


<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson http://www.joedolson.com/ */

.mc-main .mc_general .event-title, .mc-main .mc_general .event-title a { background: #ede663; color: #000000; }
.mc-main .mc_general .event-title a:hover, .mc-main .mc_general .event-title a:focus { background: #ffff96;}
.mc-main .mc_eiu-sports .event-title, .mc-main .mc_eiu-sports .event-title a { background: #1e73be; color: #ffffff; }
.mc-main .mc_eiu-sports .event-title a:hover, .mc-main .mc_eiu-sports .event-title a:focus { background: #00408b;}
.mc-main .mc_presentations .event-title, .mc-main .mc_presentations .event-title a { background: #8224e3; color: #ffffff; }
.mc-main .mc_presentations .event-title a:hover, .mc-main .mc_presentations .event-title a:focus { background: #4f00b0;}
.mc-main .mc_dates-to-know .event-title, .mc-main .mc_dates-to-know .event-title a { background: #dd3333; color: #ffffff; }
.mc-main .mc_dates-to-know .event-title a:hover, .mc-main .mc_dates-to-know .event-title a:focus { background: #aa0000;}
.mc-main .mc_entertainment .event-title, .mc-main .mc_entertainment .event-title a { background: #81d742; color: #000000; }
.mc-main .mc_entertainment .event-title a:hover, .mc-main .mc_entertainment .event-title a:focus { background: #b4ff75;}
.mc-main .mc_city .event-title, .mc-main .mc_city .event-title a { background: #000000; color: #ffffff; }
.mc-main .mc_city .event-title a:hover, .mc-main .mc_city .event-title a:focus { background: #000000;}
.mc-event-visible {
	display: block!important;
}
-->
</style>
<script type='text/javascript'>
	jQuery('html').addClass('mcjs');
	jQuery(document).ready( function($) { $('html').removeClass('mcjs') } );
</script>

	<meta property="og:title" content="A taste of Chicago comes to&nbsp;Eastern" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Loren Dickson" />
	<meta property="og:url" content="http://www.dailyeasternnews.com/2017/02/23/a-taste-of-chicago-comes-to-eastern/" />
	<meta property="og:image" content="http://www.dailyeasternnews.com/wp-content/uploads/2017/02/224_WEB_ATasteOfChicago_OSH-900x777.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="777" />
	<meta property="og:site_name" content="The Daily Eastern News" />
	<meta property="og:description"
          content="Two Chicago artists came out Thursday night to perform and give Eastern a glimpse of their artistic abilities and inspiration. The first to perform, Ausar, started out with a spoken word piece titled “Brief Introduction.” “Picked up the pen and pad and figured he was on to something,” Ausar recited. The crowd joined in, singing,..." />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="Ausar,chicago,Femdot" />
<!-- End of Facebook Meta Tags -->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel='canonical' href='http://www.dailyeasternnews.com/2017/02/23/a-taste-of-chicago-comes-to-eastern/' />
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">
.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( http://www.dailyeasternnews.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap">
	<a target="_blank" href="http://www.woodrentals.com/"><img src="http://www.dailyeasternnews.com/wp-content/uploads/2016/10/Wood-Online-2016a.jpg" /></a>	 </div>
	 
	 	 
	 <div class="headeradright">

	<a target="_blank" href="http://www.CharlestonILApts.com"><img src="http://www.dailyeasternnews.com/wp-content/uploads/2015/05/Carlyle-Summ152.jpg" class="leaderimageright" /></a>
	 </div>

		
	</div>
</div>
<div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="http://www.dailyeasternnews.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"></div></a><a aria-hidden="true" target="_blank" href="http://www.youtube.com/channel/UCr_3VGKVedYZKBy5qY5cPkw">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"></div>
        	</a><a aria-hidden="true" target="_blank" href="http://instagram.com/dailyeasternnews">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/den_news">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/pages/The-Daily-Eastern-News/155336537840020">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="http://www.dailyeasternnews.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform5632" action="http://www.dailyeasternnews.com/">
			<label for="s5632" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5632" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5632" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
</div><ul id="menu"><li>	<form method="get" id="searchform2314" action="http://www.dailyeasternnews.com/">
			<label for="s2314" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2314" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2314" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="http://www.dailyeasternnews.com/category/news/">News</a></li><li><a href="http://www.dailyeasternnews.com/category/news/homecoming/">Homecoming</a></li><li><a href="http://www.dailyeasternnews.com/category/news/greek-week/">Greek Week</a></li><li><a href="http://www.dailyeasternnews.com/category/sports/">Sports</a></li><li><a href="http://www.dailyeasternnews.com/category/arts_and_entertainment/">Entertainment</a></li><li><a href="http://www.dailyeasternnews.com/category/the_verge/">The Verge</a></li><li><a href="http://www.dailyeasternnews.com/category/opinions/">Opinions</a></li><li><a href="http://www.dailyeasternnews.com/category/opinions/editorials/">Editorials</a></li><li><a href="http://www.dailyeasternnews.com/category/opinions/columns/">Columns</a></li><li><a href="http://www.dailyeasternnews.com/category/opinions/letter-to-the-editor/">To the Editor</a></li><li><a href="http://www.dailyeasternnews.com/category/online/">Online Features</a></li><li><a href="http://www.dailyeasternnews.com/category/online/multimedia/">Multimedia</a></li><li><a href="http://www.dailyeasternnews.com/category/through-the-lens/">Through the lens</a></li><li><a href="http://www.dailyeasternnews.com/den-live/">Live</a></li><li><a href="http://www.dailyeasternnews.com/classifieds/">Classifieds</a></li><li><a href="http://www.dailyeasternnews.com/category/special-sections/">Special</a></li><li><a href="http://www.dailyeasternnews.com/category/special-sections/housing-dining-guide/">Housing and Dining Guide</a></li><li><a href="http://www.dailyeasternnews.com/category/special-sections/back-to-campus/">Back to Campus</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="http://www.dailyeasternnews.com"><img src="http://www.dailyeasternnews.com/wp-content/uploads/2015/11/DEN_Left5-475x80.png" class="headerimage" alt="The student news site of Eastern Illinois University in Charleston, Illinois." /></a></div><div class="headermedium" style="display:none"><a href="http://www.dailyeasternnews.com"><img src="http://www.dailyeasternnews.com/wp-content/uploads/2015/11/DEN_Left5.png" class="headerimage" alt="The student news site of Eastern Illinois University in Charleston, Illinois." /></a></div><div class="headerlarge"><a href="http://www.dailyeasternnews.com"><img src="/wp-content/uploads/2014/05/DEN_Left5.png" class="headerimage" alt="The student news site of Eastern Illinois University in Charleston, Illinois." /></a></div></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="sf-menu sno-top-menu"><li id="menu-item-53206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53206"><a href="http://www.dailyeasternnews.com/about/">About</a></li>
<li id="menu-item-53205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53205"><a href="http://www.dailyeasternnews.com/staff/">Staff</a></li>
<li id="menu-item-107464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107464"><a href="http://www.dailyeasternnews.com/advertising/">Advertising</a></li>
<li id="menu-item-137322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137322"><a href="http://www.dailyeasternnews.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
																		
						var MenuTopWidth = $('#navbarbackground').width() - 10;

						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://www.dailyeasternnews.com"><img src="/wp-content/uploads/2014/05/DEN_Left5.png" class="headerimage" alt="The student news site of Eastern Illinois University in Charleston, Illinois." /></a></div></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu"><li id="menu-item-107458" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-107458"><a href="http://www.dailyeasternnews.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-140715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140715"><a href="http://www.dailyeasternnews.com/category/news/homecoming/">Homecoming</a></li>
	<li id="menu-item-139943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139943"><a href="http://www.dailyeasternnews.com/category/news/greek-week/">Greek Week</a></li>
</ul>
</li>
<li id="menu-item-107459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107459"><a href="http://www.dailyeasternnews.com/category/sports/">Sports</a></li>
<li id="menu-item-140688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140688"><a href="http://www.dailyeasternnews.com/category/arts_and_entertainment/">Entertainment</a></li>
<li id="menu-item-107461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107461"><a href="http://www.dailyeasternnews.com/category/the_verge/">The Verge</a></li>
<li id="menu-item-107462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-107462"><a href="http://www.dailyeasternnews.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-140865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140865"><a href="http://www.dailyeasternnews.com/category/opinions/editorials/">Editorials</a></li>
	<li id="menu-item-140864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140864"><a href="http://www.dailyeasternnews.com/category/opinions/columns/">Columns</a></li>
	<li id="menu-item-140866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140866"><a href="http://www.dailyeasternnews.com/category/opinions/letter-to-the-editor/">To the Editor</a></li>
</ul>
</li>
<li id="menu-item-140624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140624"><a href="http://www.dailyeasternnews.com/category/online/">Online Features</a>
<ul class="sub-menu">
	<li id="menu-item-107460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107460"><a href="http://www.dailyeasternnews.com/category/online/multimedia/">Multimedia</a></li>
	<li id="menu-item-107463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107463"><a href="http://www.dailyeasternnews.com/category/through-the-lens/">Through the lens</a></li>
	<li id="menu-item-139942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139942"><a href="http://www.dailyeasternnews.com/den-live/">Live</a></li>
</ul>
</li>
<li id="menu-item-132042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132042"><a href="http://www.dailyeasternnews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-141400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141400"><a href="http://www.dailyeasternnews.com/category/special-sections/">Special</a>
<ul class="sub-menu">
	<li id="menu-item-141402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141402"><a href="http://www.dailyeasternnews.com/category/special-sections/housing-dining-guide/">Housing and Dining&nbsp;Guide</a></li>
	<li id="menu-item-146383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146383"><a href="http://www.dailyeasternnews.com/category/special-sections/back-to-campus/">Back to Campus</a></li>
</ul>
</li>
</ul></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
																		var MenuBottomWidth = $('#subnavbarbackground').width() - 10;
						if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id="contentleft"><div class="postarea"><h1 class="storyheadline">A taste of Chicago comes to&nbsp;Eastern</h1><div class="photowrap"><a class='modal-photosingle150648' href='#photo'><img src='http://www.dailyeasternnews.com/wp-content/uploads/2017/02/224_WEB_ATasteOfChicago_OSH-900x777.jpg' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle150648 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle150648' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"></button><div class='single-photo-container single-photo-containersingle150648'><img id="imagesingle150648" src="http://www.dailyeasternnews.com/wp-content/uploads/2017/02/224_WEB_ATasteOfChicago_OSH.jpg" class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'>Ausar Bradley, a University of Illinois student performs his song Lucid during A Taste of Chicago which features pieces from artists from Chicago on thursday night in The Grand Ball room.</p><p class='photocreditremodal'><p class="photocredit"><a href="http://www.dailyeasternnews.com/staff/?writer=Olivia%20Swenson-Hultz">Olivia Swenson-Hultz</a></p></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle150648").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle150648]").remodal();
															inst.open();
															var slideshow_area_heightsingle150648 = $('.single-photo-container').height(); 
															var photo_heightsingle150648 = 863;
													
															if (photo_heightsingle150648 < slideshow_area_heightsingle150648 ) {
																var top_marginsingle150648 = (slideshow_area_heightsingle150648 - photo_heightsingle150648)/2;
																$('#imagesingle150648').css("margin-top", top_marginsingle150648);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "050E7F");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit"><a href="http://www.dailyeasternnews.com/staff/?writer=Olivia%20Swenson-Hultz">Olivia Swenson-Hultz</a></p><p class="photocaption">Ausar Bradley, a University of Illinois student performs his song Lucid during A Taste of Chicago which features pieces from artists from Chicago on thursday night in The Grand Ball room.</p></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="http://www.dailyeasternnews.com/staff/?writer=Loren%20Dickson">Loren Dickson</a>, Entertainment Reporter</span><br /><span class="storydate"><span class="time-wrapper">February 23, 2017</span></span><br /><span class="storycategory">Filed under <a href="http://www.dailyeasternnews.com/category/news/" rel="category tag">News</a>, <a href="http://www.dailyeasternnews.com/category/showcase/" rel="category tag">Showcase</a></span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='http://www.dailyeasternnews.com/2017/02/23/a-taste-of-chicago-comes-to-eastern/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dailyeasternnews.com%2F2017%2F02%2F23%2Fa-taste-of-chicago-comes-to-eastern%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=A+taste+of+Chicago+comes+to%26nbsp%3BEastern&amp;url=http%3A%2F%2Fwww.dailyeasternnews.com%2F%3Fp%3D150648" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '150648';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 1 + 10?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="5dc5cf5e8d" /><input type="hidden" name="_wp_http_referer" value="/2017/02/23/a-taste-of-chicago-comes-to-eastern/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '150648';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 11;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<p id='graph1'>Two Chicago artists came out Thursday night to perform and give Eastern a glimpse of their artistic abilities and inspiration.</p>
<p id='graph2'>The first to perform, Ausar, started out with a spoken word piece titled “Brief Introduction.”</p>
<p id='graph3'>“Picked up the pen and pad and figured he was on to something,” Ausar recited.</p>
<p id='graph4'>The crowd joined in, singing, “searching for the truth, searching for the truth, searching for the truth every time I hit the booth.”</p>
<p id='graph5'>Ausar then went on to perform “6Degrees,” “Learning a Lot,” “Resolve” and “Keep On Pushin,” which can all be found on his newest mix tape, “The 6 Page Letter.” He said he would consider it his biggest project to date.</p>
<p id='graph6'>“I’ve been writing since I was in third grade,” Ausar said. “It’s my passion.”</p>
<p id='graph7'>He said he got the inspiration to write “The 6 Page Letter” when he was going through a rough time in his life.</p>
<p id='graph8'>“I was dealing with a lot. Not being able to go to school at the time, family issues, everything,” Ausar said. “My friend wrote me a six-page letter telling me everything would be okay. It really made me realize I couldn’t give up.”</p>
<p id='graph9'>Ausar said the concept of his album is faith over fear.</p>
<p id='graph10'>“I’m really happy with tonight’s turnout,” he said. “It’s awesome that people come out to show support and we’re able to cultivate our talent and make something out of it.”</p>
<p id='graph11'>The second Chicago artist to perform was Femdot.</p>
<p id='graph12'>He said he has been writing since he was six years old and started performing seriously about three years ago.</p>
<p id='graph13'>Although Femdot is currently studying biology at DePaul University, he said he wants to continue his career as an artist.</p>
<p id='graph14'>“It’s what I actively do now, it’s pretty much how I make my living and survive,” he said.</p>
<p id='graph15'>Femdot said being in Chicago makes it easier to network and connect with people to get his music out there.</p>
<p id='graph16'>“I perform at open mic nights and any other opportunity I get to perform, like tonight, which helps a lot,” he said.</p>
<p id='graph17'>He said he gets most of his inspiration from his own life and the lives of others around him.</p>
<p id='graph18'>Apart from that, Femdot said he gets inspiration from his favorite artist, Kendrick Lamar.</p>
<p id='graph19'>“I study what he does so I can do it better,” he said.</p>
<p id='graph20'>Femdot said overall, he was happy with the performance at Eastern.</p>
<p id='graph21'>“The crowd was interactive and engaging, which I appreciate as an artist because it makes me feel more comfortable,” he said.</p>
<p id='graph22'>Cydne Garrett, the University Board Mainstage Coordinator, said the show had a very decent turn out even though one of the artists, Christian Jalon, couldn’t make it.</p>
<p id='graph23'>“Their art is amazing to me. I can personally connect with it, especially because I’m from Chicago,” Garrett said.</p>
<p id='graph24'>Garrett went to high school with Femdot and connected with Ausar’s manager at a recent open mic night.</p>
<p id='graph25'>“I met his manager at an open mic night in Chicago, and I found out he goes to U of I,” she said. “I started listening to more of his music, even his older stuff, and I really enjoyed it.”</p>
<p id='graph26'>Garrett said it has been incredible to see these artists grow over time.</p>
<p id='graph27'>“To see people my age doing big things is really cool,” she said.</p>
<p id='graph28'>Deja Dade, a junior theatre arts major, said she thought the performance went really well.</p>
<p id='graph29'>“I listen to their music a lot,” she said. “They are some dope individuals.”</p>
<p id='graph30'>Despite the smaller crowd, Dade said they performed like there was a full house.</p>
<p id='graph31'>“More people need to come to these events. We need to get the word out there,” Dade said.</p>
<p id='graph32'>&nbsp;</p>
<p id='graph33'><em>Loren Dickson can be reached at 581-2812 or ladickson@eiu.edu.</em></p>
</p><div id="story_bottom"></div><div class="clear"></div><div class="postmeta"><p><span class="tags sno">Tags: <a href="http://www.dailyeasternnews.com/tag/ausar/" rel="tag">Ausar</a>, <a href="http://www.dailyeasternnews.com/tag/chicago/" rel="tag">chicago</a>, <a href="http://www.dailyeasternnews.com/tag/femdot/" rel="tag">Femdot</a></span></p></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><h2><span class="dsq-postid" data-dsqidentifier="150648 http://www.dailyeasternnews.com/?p=150648">Leave a Comment</span></h2></div><div id="commentsbody" class="widgetbody">
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.dailyeasternnews.com/2017/02/23/a-taste-of-chicago-comes-to-eastern/';
var disqus_identifier = '150648 http://www.dailyeasternnews.com/?p=150648';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'dailyeasternnews';
var disqus_title = "A taste of Chicago comes to&nbsp;Eastern";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=150648';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

</div><div class="widgetfooter"></div></div></div></div><div id="sidebar">
<!-- widget displayed from cache -->
<div class="widgetwrap sno-animate"><h4 class="widget1"><a href='/'>Recent Posts</a></h4><div class="widgetbody1" style=""><ul><li><a class='homeheadline' href='http://www.dailyeasternnews.com/2017/02/24/chicago-alderman-to-present-platform-for-ill-governor-candidacy/'>Chicago Alderman to present platform for Ill. Governor&nbsp;candidacy</a><span class="time-wrapper"> February 24</span></li><li><a class='homeheadline' href='http://www.dailyeasternnews.com/2017/02/23/caa-drafts-vitalization-recommendations-approves-2-new-majors/'>CAA drafts vitalization recommendations, approves 2 new&nbsp;majors</a><span class="time-wrapper"> February 23</span></li><li><a class='homeheadline' href='http://www.dailyeasternnews.com/2017/02/23/eastern-with-chance-at-winning-record/'>Eastern with chance at winning&nbsp;record</a><span class="time-wrapper"> February 23</span></li><li><a class='homeheadline' href='http://www.dailyeasternnews.com/2017/02/23/panthers-ready-for-final-game-of-season/'>Panthers ready for final game of&nbsp;season</a><span class="time-wrapper"> February 23</span></li><li><a class='homeheadline' href='http://www.dailyeasternnews.com/2017/02/23/jock-and-roll-to-be-held-monday/'>Jock and Roll to be held&nbsp;Monday</a><span class="time-wrapper"> February 23</span></li><li><a class='homeheadline' href='http://www.dailyeasternnews.com/2017/02/23/softball-hitting-the-road-for-mississippi-tournament/'>Softball hitting the road for Mississippi&nbsp;tournament</a><span class="time-wrapper"> February 23</span></li><li><a class='homeheadline' href='http://www.dailyeasternnews.com/2017/02/23/springtime-in-february-students-react-to-warm-weather/'>Springtime in February? Students react to warm&nbsp;weather</a><span class="time-wrapper"> February 23</span></li><li><a class='homeheadline' href='http://www.dailyeasternnews.com/2017/02/23/three-chicago-musicians-take-stage/'>Three Chicago musicians take&nbsp;stage</a><span class="time-wrapper"> February 23</span></li></ul><div class='widget-expander' style='padding-bottom:'></div><div class='clear'></div></div></div><div class="widgetwrap sno-animate">			<div class="widgetbody3" >			<div class="advertisementwrap" style="margin:0px auto;max-width:100%">
				<a target="_blank" href="https://www.eiu.edu/journal/"><img src="http://www.dailyeasternnews.com/wp-content/uploads/2017/01/jad2.png"  class="centered" style="max-width:100%" /></a>
			</div>
			</div><div class="clear"></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><h2>Recent Comments</h2></div><div class="widgetbody"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Jed Smock</span> on <a href="http://www.dailyeasternnews.com/2017/02/21/students-make-signs-in-effort-to-counter-protest/#comment-560">Students make signs in effort to counter&nbsp;protest</a></li><li class="recentcomments"><span class="comment-author-link">David Stevens</span> on <a href="http://www.dailyeasternnews.com/2017/02/19/charleston-community-theatre-presents-death-of-a-salesman/#comment-559">Charleston Community Theatre Presents ‘Death of a&nbsp;Salesman’</a></li><li class="recentcomments"><span class="comment-author-link">RcKl</span> on <a href="http://www.dailyeasternnews.com/2017/02/19/center-for-global-diversity-will-host-sixth-annual-symposium-set-for-tuesday/#comment-558">Center for Global Diversity will host sixth annual symposium set for&nbsp;Tuesday</a></li><li class="recentcomments"><span class="comment-author-link">sosus</span> on <a href="http://www.dailyeasternnews.com/2017/02/19/charleston-community-theatre-presents-death-of-a-salesman/#comment-557">Charleston Community Theatre Presents ‘Death of a&nbsp;Salesman’</a></li><li class="recentcomments"><span class="comment-author-link">sosus</span> on <a href="http://www.dailyeasternnews.com/2017/02/19/bookstore-makes-the-most-of-bad-situation/#comment-556">Bookstore makes the most of bad&nbsp;situation</a></li></ul></div><div class="widgetfooter3"></div></div>
			<div class="widgetwrap sno-animate"><h4 class="widget1"></h4><div class="widgetbody1" style="">
			<div class="snotextwidget">		
				<div id="CampusAveAPI_Recent_Listings_Container" partnerid="211" format="large">Loading Recent Classifieds...</div> <script type="text/javascript" src="http://www.campusave.com/includes/api.recent.js"></script>
			</div>

		<div class="widget-expander" style="padding-bottom:"></div><div class="clear"></div>

			</div>
			
		
</div>
<div class="widgetwrap sno-animate">			<div class="widgetbody3" >			<div class="advertisementwrap" style="margin:0px auto;max-width:100%">
				<a target="_blank" href="http://dailyeasternnews.us8.list-manage2.com/subscribe?u=103b0de1012a9fc6e881888e1&id=0cc54084f2"><img src="http://www.dailyeasternnews.com/wp-content/uploads/2016/10/DEN-Digest.png"  class="centered" style="max-width:100%" /></a>
			</div>
			</div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next" id="testing-prev"><div class="stb_right"><div class="dashicons dashicons-arrow-right"></div></div></span><span class="flex-prev" id="testing-next"><div class="stb_left"><div class="dashicons dashicons-arrow-left"></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.dailyeasternnews.com/2017/02/24/chicago-alderman-to-present-platform-for-ill-governor-candidacy/">Chicago Alderman to present platform for Ill. Governor&nbsp;candidacy</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.dailyeasternnews.com/2017/02/23/caa-drafts-vitalization-recommendations-approves-2-new-majors/">CAA drafts vitalization recommendations, approves 2 new&nbsp;majors</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.dailyeasternnews.com/2017/02/23/local-bartenders-juggle-two-jobs/'><img src='http://www.dailyeasternnews.com/wp-content/uploads/2017/02/FeatIMAGETEMPLATE2-475x317.jpg' id='grow-stb150645'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='A taste of Chicago comes to&nbsp;Eastern'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb150645').mouseenter(function() {
   											$('#grow-stb150645').removeClass('shrink');
   											$('#grow-stb150645').removeClass('grow');
   											$('#grow-stb150645').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb150645').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.dailyeasternnews.com/2017/02/23/local-bartenders-juggle-two-jobs/">Local bartenders juggle two&nbsp;jobs</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.dailyeasternnews.com/2017/02/23/fine-dining-to-have-new-home-in-charleston/'><img src='http://www.dailyeasternnews.com/wp-content/uploads/2017/02/0224_WEB_CHEF_JB2-475x309.jpg' id='grow-stb150642'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='A taste of Chicago comes to&nbsp;Eastern'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb150642').mouseenter(function() {
   											$('#grow-stb150642').removeClass('shrink');
   											$('#grow-stb150642').removeClass('grow');
   											$('#grow-stb150642').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb150642').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.dailyeasternnews.com/2017/02/23/fine-dining-to-have-new-home-in-charleston/">Fine dining to have new home in&nbsp;Charleston</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.dailyeasternnews.com/2017/02/23/performers-models-honor-african-american-women/'><img src='http://www.dailyeasternnews.com/wp-content/uploads/2017/02/0223_EVOLUTION_PBWEB2-475x303.jpg' id='grow-stb150622'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='A taste of Chicago comes to&nbsp;Eastern'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb150622').mouseenter(function() {
   											$('#grow-stb150622').removeClass('shrink');
   											$('#grow-stb150622').removeClass('grow');
   											$('#grow-stb150622').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb150622').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.dailyeasternnews.com/2017/02/23/performers-models-honor-african-american-women/">Performers, models honor African-American&nbsp;women</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.dailyeasternnews.com/2017/02/23/three-chicago-musicians-take-stage/">Three Chicago musicians take&nbsp;stage</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.dailyeasternnews.com/2017/02/23/student-senate-focuses-on-elections-rec-center/">Student Senate focuses on elections, Rec&nbsp;center</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.dailyeasternnews.com/2017/02/23/nrhh-raises-money-for-cancer-center/">NRHH raises money for Cancer&nbsp;Center</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.dailyeasternnews.com/2017/02/23/gateway-students-describe-challenges-successes/">Gateway students describe challenges,&nbsp;successes</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.dailyeasternnews.com/2017/02/23/electronic-music-concert-to-feature-many-composers/">Electronic music concert to feature many&nbsp;composers</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				controlNav: false,
				customDirectionNav: $(".custom-navigation span"),
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});
		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "050E7F");
					$('.stb_right').css("border-color", "050E7F");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "050E7F");
					$('.stb_left').css("border-color", "050E7F");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script><script type="text/javascript">
		           		if (window.location.hash === '#slideshow') {

							$(function(){
								var inst = $("[data-remodal-id=modal-photo]").remodal();
								inst.open();
								var storyid = '150648';
								$.ajax({
									url:"/wp-admin/admin-ajax.php",
									type:'POST',
									data:'action=getslideshow&storyid=' + storyid,
									success:function(results)
										{ $(".photo-container").replaceWith(results); }
	          						});
							});
						}
					</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="http://www.dailyeasternnews.com">The Daily Eastern News</a></p></div></div><div class="footertagline"><p>The student news site of Eastern Illinois University in Charleston, Illinois.</p></div><div class="footersearch">	<form method="get" id="searchform3976" action="http://www.dailyeasternnews.com/">
			<label for="s3976" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3976" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3976" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"></div><div class="footercredit"><p><a href="http://www.dailyeasternnews.com">The Daily Eastern News</a> &bull; &copy; 2017  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://www.dailyeasternnews.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">

( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'dailyeasternnews';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-49945470-26', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://www.dailyeasternnews.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.dailyeasternnews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dailyeasternnews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.dailyeasternnews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dailyeasternnews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spuvar = {"is_admin":"","disable_style":"","safe_mode":"","ajax_mode":"","ajax_url":"http:\/\/www.dailyeasternnews.com\/wp-admin\/admin-ajax.php","ajax_mode_url":"http:\/\/www.dailyeasternnews.com\/?spu_action=spu_load&lang=","pid":"150648","is_front_page":"","is_category":"","site_url":"http:\/\/www.dailyeasternnews.com","is_archive":"","is_search":"","seconds_confirmation_close":"5"};
var spuvar_social = [""];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dailyeasternnews.com/wp-content/plugins/popups/public/assets/js/min/public-min.js?ver=1.7.0.1'></script>
<script type='text/javascript' src='http://www.dailyeasternnews.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.dailyeasternnews.com/wp-content/plugins/my-calendar/js/mc-list.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.dailyeasternnews.com/wp-content/plugins/my-calendar/js/mc-mini.js?ver=4.7.2'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto();
});
</script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="http://www.dailyeasternnews.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"></div></div><div class="socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='http://www.dailyeasternnews.com/2017/02/23/a-taste-of-chicago-comes-to-eastern/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dailyeasternnews.com%2F2017%2F02%2F23%2Fa-taste-of-chicago-comes-to-eastern%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=A+taste+of+Chicago+comes+to%26nbsp%3BEastern&amp;url=http%3A%2F%2Fwww.dailyeasternnews.com%2F%3Fp%3D150648" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '150648';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 8 + 2?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="5dc5cf5e8d" /><input type="hidden" name="_wp_http_referer" value="/2017/02/23/a-taste-of-chicago-comes-to-eastern/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '150648';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 10;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"></div></a></div><div class="lf_headerleft"><a href="/"><img src="http://www.dailyeasternnews.com/wp-content/uploads/2015/11/DEN_Left5-475x80.png" alt="The student news site of Eastern Illinois University in Charleston, Illinois." /></a></div><div class="hover_title"><div class="hover_titletext">A taste of Chicago comes to&nbsp;Eastern</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="http://www.dailyeasternnews.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-107458"><a href="http://www.dailyeasternnews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140715"><a href="http://www.dailyeasternnews.com/category/news/homecoming/">Homecoming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139943"><a href="http://www.dailyeasternnews.com/category/news/greek-week/">Greek Week</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107459"><a href="http://www.dailyeasternnews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140688"><a href="http://www.dailyeasternnews.com/category/arts_and_entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107461"><a href="http://www.dailyeasternnews.com/category/the_verge/">The Verge</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-107462"><a href="http://www.dailyeasternnews.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140865"><a href="http://www.dailyeasternnews.com/category/opinions/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140864"><a href="http://www.dailyeasternnews.com/category/opinions/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140866"><a href="http://www.dailyeasternnews.com/category/opinions/letter-to-the-editor/">To the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140624"><a href="http://www.dailyeasternnews.com/category/online/">Online Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107460"><a href="http://www.dailyeasternnews.com/category/online/multimedia/">Multimedia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107463"><a href="http://www.dailyeasternnews.com/category/through-the-lens/">Through the lens</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139942"><a href="http://www.dailyeasternnews.com/den-live/">Live</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132042"><a href="http://www.dailyeasternnews.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141400"><a href="http://www.dailyeasternnews.com/category/special-sections/">Special</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141402"><a href="http://www.dailyeasternnews.com/category/special-sections/housing-dining-guide/">Housing and Dining&nbsp;Guide</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146383"><a href="http://www.dailyeasternnews.com/category/special-sections/back-to-campus/">Back to Campus</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('.mobile-menu').height( $(window).height() - 95);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '050E7F', color: '#eee'});
					$('.sno-menu').css({ background: '050E7F', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				
				if (NextScroll > CurrentScroll && $(document).scrollTop() > 300) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
													if( $('.subnavbarwrap').length ) {	
								$('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
							}
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < 300 && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>